Kbase P105355: Total user count in activity screen of promon differs from total users connected thru servers screen
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  24/09/2008 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.x
OpenEdge 10.x
SYMPTOM(s):
Total user count in activity screen of promon differs from total users connected thru servers screen in R&D
Port Scanning being done against ports Progress Database Brokers are listening on.
CAUSE:
Bug#: 20050222-012
CAUSE:
Port scanning triggered the incrementing of user counts within certain sections of promon listings.
FIX:
Code has been introduced in 9.1E02, 10.0B02 to identify instances of port scanning and prevent incorrect incrementing of user counts within promon and the Progress database.