Kbase P109576: Trend database is grayed out in Fathom Management console, after upgrade from 2.1A to 3.0A.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/3/2009 |
|
Status: Verified
SYMPTOM(s):
The database <file-name> is in use in multi-user mode. (276)
Unable to save trend data.
Verify Fathom HTTP server is running on jdbc:jdbcprogress:T:localhost:9091:fathom.
(Reason: Fathom trend database is not running.).
dbagent command -debug, says agent already running.
A db agent is already running on this database. (10377)
In Fathom Management Console dbagent does not appear to be running.
Unable to retrieve statistics for database FathomTrendDatabase.
Error: exception - Unknown component:Database (12109).
Data collection error for database resource: FathomTrendDatabase (10232)
java.lang.NullPointerException
FACT(s) (Environment):
Fathom Management 3.0A
All Supported Operating Systems
CAUSE:
SonicMQ installation is corrupted.
FIX:
Remove:
1. The SonicMQ, Sonic_setup,
2. MFConfiguration.xsd file.
3. Remove any admsrvc.lock file in the FATHOM/config directory.
4. Run fmconfig -disable.
5. Double checked the management.properties file to insure all entries are inactive.
6. Restart the AdminServer.