Kbase P98030: Install of Progress Service Pack 9.1D09 fails indicating that 9.1D is not installed.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/2/2009 |
|
Status: Verified
SYMPTOM(s):
Install of Progress Service Pack 9.1D09 fails indicating that 9.1D is not installed.
Error: Progress 9.1D is not installed. You must first install 9.1D before installing this service pack.
New install of 9.1D with no other Progress installs.
Running proserve from a proenv command window fails.
Unable to set -c <classpath> option, error in argument: (@{JAVA\JRECP};@{JAVA\PROGRESSCP})
The Registry is missing keys for JAVA.
Uninstall via icon fails add/remove programs fails
Uninstall via add/remove programs fails
FACT(s) (Environment):
Windows
Progress 9.1D
OpenEdge Category: Database
CAUSE:
Install of 9.1D failed to tailor the registry correctly
FIX:
Manually uninstall and re-install Progress:
1. Shutdown all Progress processes
2. Manually remove all Progress related registry keys
3. Remove the install directory and its contents
4. Remove the Progress Software directory from c:\Program Files\Common Files
5. Reboot the server.
6. Install Progress 9.1D