Kbase P101531: Error 8452 when starting webspeed caused by wrong PROCFG passed to Admin Server
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/10/2008 |
|
Status: Verified
SYMPTOM(s):
Can not start WebSpeed broker
Not licensed to run this product. (8452)
Error 8452 written to WebSpeed broker log file when starting WebSpeed broker
UBrokerPlugin-WebSpeed not installed: Plugin not licensed. (ADMMsg037) (7439)
Error 7439 written to admserv.log file
WebSpeed is not listed as configured product in admserv.log file before error 7439
The progress.cfg file for this installation is valid (not corrupted)
FACT(s) (Environment):
UNIX
WebSpeed 3.1x
OpenEdge 10.x
OpenEdge Server Technology Category: AppServer
CAUSE:
Prior to starting admin server, PROCFG is reset to point to another progress.cfg file which does not include webspeed license
FIX:
Set PROCFG to point to correct progress.cfg prior to starting admin server