Kbase P65796: AppServer fails to start when two system exist with the same hostname on the same network
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/17/2008 |
|
Status: Verified
SYMPTOM(s):
AppServers fails to start with errors:
Unable to find (8281)
Unable to connect to Progress AdminServer at (8287)
Query of AdminServer shows AdminServer is alive
AdminServer fails to stop when issuing proadsv -stop with Login Denied error:
Login Denied (8547)
The AdminServer can be stopped when specifying the username and password arquements on the proadsv -stop command
FACT(s) (Environment):
Progress 9.x
UNIX
OpenEdge 10.x
CAUSE:
A separate system on the same network has the same hostname as the system where the AppServer fail to start.
FIX:
Change host name of the system that the AdminServer is not running on to be unique.