Kbase P106978: Cannot stop AdminServer through Windows when running APC's PowerChute Business Edition 6.x
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/08/2005 |
|
Status: Unverified
SYMPTOM(s):
Unable to shut down AdminServer through Windows services
Error 1053: The service did not respond to the start or control request in a timely fashion.
Unable to shut down AdminServer manually using proadsv -stop in proenv window
Proadsv -stop command never returns any message
Trying to stop other Windows services produces error 1053
Trying to start other Windows services produces error 1053
CAUSE:
This is a problem caused by a Java Runtime expiration on July 27, 2005 in APC's PowerChute Business Edition 6.x. It causes the PCBE Services to hang, which in turn affect other services, including the Adminservice.
FIX:
1. Completely uninstall the APC software.
2. Reboot the server
3. You should be able to shut down the Adminserver now
4. Ensure the Adminserver is set to automatic
5. Reboot the server again.
6. You will then be able to reconnect to the databases.
7. Re-install the new version of the APC software v7.0.4 found at the following address
http://www.apcc.com/tools/download/software_comp.cfm?sw_sku=SFPCBE704&id=125&tsk