Kbase P106840: Cannot connect to Adminserver with Progress Explorer on Windows 2003
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/07/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows 2003
SYMPTOM(s):
Cannot connect to Adminserver with Progress Explorer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Adminserver is running in Services
proadsv -query returns to prompt with no message
No java processes in Task Manager
Windows start gives java errors
Data Execution Prevention: Microsoft has closed this program java.exe
CAUSE:
Microsoft's Data Execution Prevention or DEP is preventing java from launching. DEP prevents malicious code from running on a Windows 2003 or Windows XP SP2 system.
If the Adminserver is set to Autostart in Services, as is the default setting, it will try to launch java.exe on bootup and the error will occur.
FIX:
Reboot Windows to get the error again. There is an option in the popup message to modify DEP. Allow java to run in these options.