Kbase P106212: Unable to start database after Hostname was modified
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Unverified
SYMPTOM(s):
Database crashed with errors 4192 & 4196
PROSTRCT REPAIR gives error 6928
Prorest fails with errors 528, 529, 530, 531 & 532
Connection as Single User mode fails with error 528, 529, 530, 531 & 532
Database fails to start with errors 528, 529, 530, 531 & 532
The file DBname exists. This indicates one of: (528)
The database is in use by another user. (529)
The last session terminated abnormally. (530)
If you are CERTAIN the database is not in use by any user or server, (531)
simply erase DBname.lk and try again. (532)
<filename>: HOSTNAME is <hostname>, expected <hostname>. (4192)
<file-name> is not a valid .lk file for this server. (4196)
Unable to create lock file. (6928)
CHANGE:
Hostname and IP address was modified
CAUSE:
Hostname is not changed correctly in the etc/HOST file.
FIX:
Remove .lk file that was left behind after the database was brought down.
Correct entries in the etc/HOST file to reflect the changes made to the Hostname.