Consultor Eletrônico



Kbase P106162: Installing updated WebClient application hangs during performing system tasks
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   4/6/2011
Status: Verified

SYMPTOM(s):

Installing updated WebClient application hangs during performing system tasks

Webclient hangs with error performing system tasks

Issue does not happen on other machines with same operating system

FACT(s) (Environment):

Windows 2000
Windows XP
OpenEdge 10.x

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

Known workarounds for this issue:
1. When the issue is due to an unknown transient environment problem, reboot the Windows system.
2. When the issue is due to an unknown permission problem, perform the installation as a local Administrator account (as opposed to, e.g. a network administrator account).
3. Make sure all Progress or OpenEdge brokers as well as the Adminserver are shut down.
4. Make sure there are no previous installations running. If setup.exe and _isdel.exe are in Task Manager from a previous installation attempt, end task on them.
If the issue persists, contact Progress Technical Support.