Kbase P103864: Clients unable to access application using shortcut on desktop
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  20/07/2005 |
|
Status: Unverified
SYMPTOM(s):
Clients unable to access application using shortcut on desktop
Using application shortcut creates Dr. Watson message
No Dr. Watson log created
Removing all client parameters in shortcut command line stops Dr. Watson message.
Adding client parameter -k (keyword file) back into command line causes Dr. Watson message
CAUSE:
The keyword file (keyword.h) file had been moved. It was no longer in a directory that was part of the Progress Propath.
FIX:
Progress uses PROPATH variable to locate the file associated with -k. If the file cannot be located, an error message will be displayed and Progress will not start. The keyword file must reside in a directory that is part of the Progress Propath.
To resolve the Dr. Watson message, move the keyword file into a directory in the Progress Propath.