Kbase P101307: Client locks up when attempting to connect to a database and freezes the system.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/22/2005 |
|
Status: Unverified
SYMPTOM(s):
Starting the database locks up the system
Opening the database log file with any editor locks up the system
Client connection to database hangs
No error messages are written to the system log files
CAUSE:
A Hardware failure has occurred due to a bad disk drive or disk controller.
-Check your system log and PROGRESS log for indications of abnormal terminations or system failure.
-Run disk diagnostics to be sure you do not have bad spots or sectors on your disk.
Once you determine what caused the error, correct the problem immediately, or additional data or index corruption may occur when writing to the database again.
FIX:
Replace the failed disk drive or disk controller.