Kbase P105509: Error 8558 when connecting WebSpeed to AppServer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  03/06/2009 |
|
Status: Unverified
SYMPTOM(s):
WebSpeed 3.1x
Error 8558 when connecting WebSpeed to AppServer
ERROR: connection refused : maximum number of client connections has been reached. (8558)
Error Maximum number of client connections has been reached. ... disconnecting client. (8091)
CAUSE:
Every time a WebSpeed procedure is run against the AppServer, without disconnecting after it's finished, it stays connected to the AppServer. Subsequent runs will be queued in the Active Clients list until the Maximum Client Instances limit is reached.
FIX:
Disconnect from the AppServer after a procedure is finished.