Consultor Eletrônico



Kbase P104951: Progress installation error: archive <filename> is missing or can't be read
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   11/3/2008
Status: Verified

SYMPTOM(s):

Installation error: archive <drive>:\<filename> is missing or can't be read

Progress installation aborts after this message

Installation user is a member of the local Administrators Group

Installing from CD-ROM drive

The named file in the error message can be found on the CD

Copying the named file in the error message locally fails

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Product Family

CAUSE:

The Progress installation CD is bad.

FIX:

New Media can be obtained by:

a.) Downloading the media from the Progress ESD site with your login credentials www.progress.com/esd
b.) Contact Progress Customer Service to obtain new media.
c.) /IF/ you have an_other source of this installation media, copy it locally off the CD to ensure that all files are readable and then install Progress from there.