Kbase P104407: Progress Explorer does not start on installation with Netsetup
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  23/05/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows XP
OpenEdge 10.x
SYMPTOM(s):
Progress Explorer does not start
plug-in not installed correctly
Netsetup was used to install OpenEdge on that machine
Drive letters for classpath settings within %DLC%\properties\JavaTools.properties are different than mapped on the client
CAUSE:
This is a known issue being investigated by Development
FIX:
Backup the file %DLC%\properties\JavaTools.properties .
Correct drive letters within the classpath settings under the ProgressExplorer section within the file JavaTools.properties .