Consultor Eletrônico



Kbase P104152: WebSpeed broker hangs in STARTING status and no agents are started
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   5/12/2005
Status: Unverified

FACT(s) (Environment):

WebSpeed 3.x
Progress 9.x
OpenEdge 10.x

SYMPTOM(s):

WebSpeed broker hangs in STARTING status and no agents are started

There are no errors or exceptions in the WebSpeed broker log file

There are no errors in the WebSpeed server log file

WebSpeed server log file contains only one line stating that log has been opened

Starting the _progres executable from the command line gives message that the license has expired

The license for the client executable has expired. (4399)

CAUSE:

WebSpeed Transaction Server installed license has expired

FIX:

Contact your local Progress office in order to obtain valid WebSpeed Transaction Server license.