Consultor Eletrônico



Kbase P103815: Cannot see any entries in AppServer server log file
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/14/2009
Status: Verified

SYMPTOM(s):

Cannot see any entries in AppServer server log file

After starting the broker, the size of the AppServer server log file is zero

AppServer broker is up and running

Entries can been seen in AppServer broker log file

FACT(s) (Environment):

OpenEdge 10.0X
All Supported Operating Systems

CAUSE:

The AppServer has been improperly configured.

In this particular case "Server startup parameters" arguments (eg -pf ..) were copied to "Server executable file" section (eg DLC/bin/_proapsv).

FIX:

Put a "-pf your.pf" (and other parameters) to the "Server startup parameters" section then restart the AppServer broker.

The "asconfig" utility can be used to validate the syntax and views the configuration of all AppServers instances

eg: asconfig -propfile test.properties -validate