Kbase P103330: Fathom trend database log file showing rapid connect and disconnects by the Fathom trending agent.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/3/2008 |
|
Status: Verified
SYMPTOM(s):
Fathom trend database log file showing rapid connect and disconnects by the Fathom trending agent.
FathomTrendingUnavailable Messages in admserv.log file
FathomTrendingUnavailable: Fathom cannot reach the trend database at <machine:port>. Check the log file for more information. (9892)
Trending has been resumed on the specified location. Location: <URL> (9641)
Alert Cleared! Alert Name: <Alert name>, Resource Name: <Fathom resource name>, Comment: "<Comment detailing why alert cleared>" (9627)
Multiple messages in admserv.log file show trending unavailable followed by trending connection re-established and resumed.
AppServer trending is set up
WebSpeed trending is configured
FACT(s) (Environment):
Fathom Management 3.0A
All Supported Operating Systems
CAUSE:
Bug# 20050415-013
CAUSE:
This is a known issue being investigated by Development. The AppServer and/or WebSpeed brokers that are collecting trend data on is collecting timestamps in British Standard Time (BST). As part of the time stamp string, there is an "o'clock" specification. The embedded apostrophe is causing a SQL syntax error because it is not properly being escaped.
FIX:
Upgrade to Fathom Management 3.0A02 or later where this issue has been addressed.
Alternatively, change the language setting to "English United States" as follows:
"Control Panel"->"Regional and Language Options": "Regional Options" tab