Kbase P103252: Progress Explorer is not available after an installation of Client Networking
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  17/09/2009 |
|
Status: Unverified
SYMPTOM(s):
Progress Explorer is not available after an installation of Client Networking
Complete install of Client Networking was carried out
FACT(s) (Environment):
Progress 9.x
OpenEdge 10.x
Windows
CAUSE:
The Progress Explorer tool is an administrator tool. On the other hand, the Client Networking license is primarily installed on end-user machines. So the decision was made not to include the Progress Explorer tool with the Client Networking license.
FIX:
The Progress Explorer component can be acquired separately by downloading and installing the NameServer Deployment Component that is available in the Progress Download Center.
Go to http://www.progress.com/support/ and follow the link to the Progress Download Center.