Consultor Eletrônico



Kbase P102780: Installing WebClient across the internet fails with error 8004ACE2
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   5/4/2005
Status: Unverified

FACT(s) (Environment):

Windows 32 Intel
Progress 9.1x

SYMPTOM(s):

WebClient fails to install from web site.

Installing WebClient across the Internet fails with error 8004ACE2

Setup cannot continue because of the following error:
8004ACE2
Please contact the software vendor or try again at a later time.

CAUSE:

InstallShield is not creating necessary files on Windows to start download of Progress WebClient. InstallShield installs its components in C:\Program Files\Common Files\InstallShield on Windows when the installation is successful.

FIX:

To resolve the problem use Progress CD to install the following:
1. Copy webinst.exe to the hard drive of the PC (webinst.exe is located in WEBINSTALL\webclient).
2. Run webinst.exe to install the WebClient folders that provide the files used to setup WebClient.
3. Two folders are installed: web_image (provides webserver files) and win_image (provides local install files).
4. Use win_image to install WebClient locally.
5. Use the installed WebClient to download the WebClient application from host server.