Kbase P99154: Error -5011 while attempting to install an OpenEdge Service Pack
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  25/11/2008 |
|
Status: Verified
SYMPTOM(s):
Error -5011 while attempting to install an OpenEdge Service Pack
An error (-5011 : 0x8002802b) has occurred while running the setup
Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: PSC.
Error Code: -5011 : 0x8002802b
Error Information:
>SetupDLL\SetupDLL.cpp (524)
pAPP:OpenEdge
PVENDOR:PSC
PGUID:7FCFEB00-D62C-4C64-914C-0EEB225BFC16
$7.1.100.1248
@Windows 2000 Service Pack 2 (2195) IE 6.0.2600.0
FACT(s) (Environment):
Progress installs fine on other machines using the same installation kit.
Two InstallShield RunTime versions are present on that machine: 0701 and 09
Objectos.dll file in "C:\Program Files\Common Files\InstallShield\Professional\RunTime is the one correspondent for version 09 of InstallShield
OpenEdge 10.x
Windows
CAUSE:
Progress uses the version 0701 of InstallShield RunTime, but it finds Objectos.dll for version 09.
FIX:
Rename the InstallShield RunTime directory "C:\Program Files\Common Files\InstallShield" to "C:\Program Files\Common Files\InstallShield11" and restart the Progress installation.
Progress will reinstall InstallShield 0701 together with version 7.1.100.1261 of Objectos.dll.