Consultor Eletrônico



Kbase P103059: Unable to start a database from Progress Explorer - Specified Service Name does not exist
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   08/04/2005
Status: Unverified

FACT(s) (Environment):

Progress 9.X
OpenEdge 10.0X

SYMPTOM(s):

Database with accented logical name won't start from Progress Explorer

Database having non English characters as a logical name under Progress Explorer won't start

error Specified Service Name does not exist when starting a database from Progress Explorer

Error reading server group out of (JUNMsg024)

Database can be started using proserve

CAUSE:

Progress does not support accents or carons for a logical database name under Progress Explorer.

FIX:

Remove the characters with accent or/and caron from a logical database name (and start the database afterwards).