Consultor Eletrônico



Kbase P102482: Getting a timed out message when starting databases using Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   24/03/2005
Status: Verified

FACT(s) (Environment):

Progress 9.1E

SYMPTOM(s):

Getting a timed out message when starting databases using Progress Explorer

20931:<dbname>:timed out (JUNMsg 022)

Startup of database {0} timed out.(JUNMsq022)

Database log stops at the point of logging the shared memory with error (9336)

CAUSE:

Incorrect configuration of the database in Progress Explorer

FIX:

To correct the configuration problem follow these steps:
1. Select the database folder in Progress Explorer
2. Select each database in turn
3. Select properties in the context menu for the database (right click on the highlighted database)
4. Uncheck the box for Start this Database in Cluster mode
5. Select OK
6. Select start from the database context menu