Kbase P102359: Progress Explorer does not show new appservers added to a remote server machine - Bad installation
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  13/12/2010 |
|
Status: Verified
SYMPTOM(s):
Progress Explorer does not show new AppServer added to a remote server machine
Have to disconnect and reconnect Progress Explorer to AdminServer on remote machine to see new AppServer
ubroker.properties file on remote server updated immediately with new AppServer information
Installation on the remote UNIX server was copied from a installation that was done in a different location than the current pathname.
FACT(s) (Environment):
Windows
Progress 9.1E
OpenEdge Server Technology Category: AdminServer
OpenEdge Server Technology Category: AppServer
OpenEdge Category: Configuration
CAUSE:
Progress was installed in one directory on the remote UNIX server and then copied to a new directory. Scripts were pointing to the wrong installation paths.
FIX:
Reinstall Progress on the remote server machine so that the paths and scripts are tailored to point to the appropriate path.