Consultor Eletrônico



Kbase P100501: Total connected users listed in promon differs in values for different screens of promon
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   23/09/2008
Status: Verified

SYMPTOM(s):

Total connected users listed in promon differs in values for different screens of promon

Values listed in promon for connected remote clients per server is higher than maximum allowed

Database log files don't indicate abnormal termination of clients

Counts of logins within database log doesn't match listing in promon

No pending connections listed in promon

Port Scanner used on Progress ports

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Versions

CAUSE:

Port scanner used on Progress broker and server ports causing incrementing of user counts.

FIX:

Do not monitor any Progress ports with port scanners.

Please review Solution P88728, What is Progress's position on the use of port scanners?