Consultor Eletrônico



Kbase P99604: Unable to open message file: PROMSGS when Starting Progress application in Client workstation
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   19/01/2006
Status: Unverified

SYMPTOM(s):

Unable to open message file: PROMSGS when Starting Progress application in Client workstation

msgOpen: unable to open message file: PROMSGS

Provision License installed on the Server

No Progress license is installed on the Client Workstation

CAUSE:

Missing the installation of the proper Progress products to run an application.

FIX:

The minimum licenses required in way to be able to run a Progress Application in Client/Server are:
Server side:
Workgroup Database
or
Enterprise Database
Client side:
Client Networking