Consultor Eletrônico



Kbase P99591: SQL Explorer issues 8933 error trying to connect to OpenEdge 10.0B01 database
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   18/04/2008
Status: Unverified

FACT(s) (Environment):

Windows
Progress 9.x
OpenEdge 10.0x
OpenEdge 10.1x

SYMPTOM(s):

SQL Explorer unable to connect to a database.

Progress Explorer Tool is unable to connect to a database.

Error message in Admsrv.log that database plugin could not be loaded.

Error: <command name | SQL Exception message>. (8933)

Error: [JDBC Progress driver]:failed to create the Progress NLS handler (8933)

CAUSE:

DLC environment variable was set in Windows user or system, or both, environment variable at installation time to a different version or incorrect directory for the version or Progress being installed.

FIX:

To correct the problem do the following:
1. Unistall the versions of Progress that were installed with DLC set to the wrong directory.
2. Remove the DLC setting from user and / or system enviroment variables.
3. Reinstall Progress.