Consultor Eletrônico



Kbase 17191: Installation Error 109 on Win95 with 8.2A
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   31/07/2006
Status: Unverified

FACT(s) (Environment):

Progress 8.2A
Windows 95

SYMPTOM(s):

Installation failed with Error; 109

CAUSE:

Windows 95 does not recognize the CD-ROM drive

FIX:

First, confirm that the CD-Rom is being correctly recognized by Windows 95. Look in the Control Panel and then in the System Icon. Select the Device Manager Tab and see if there is an icon for a CD-Rom.

If there is a CD-Rom icon listed, then double click it to see if the CD-Rom drive listed there matches what is known to be installed on your machine. If the CD-Rom drive wasn't listed or was listed incorrectly, then the user will probably want to have Windows try to re-detect the CD-Rom.

NOTE: Keep the Windows 95 CD on hand in case the Detect process needs to install different drivers. (Or, if there is a special disk of drivers for your CD, have that other driver disk handy.)

The Add New Hardware detection process should now correctly detect the CD-Rom drive. If it detected it correctly the Setup Process for Progress should complete without errors.

If the Add New Hardware detection process did not recognize a CD-Rom drive, then the options for installing are the following:

1) Put the CD-Rom in a server machine. Map out a connection
to the CD-Rom drive from the machine and try to run the setup.
NOTE: The mapped connection must have a drive letter, it can
not just be a UNC reference.

2) Put the CD-Rom in a server machine, then run setup -a on the server
to install an image of the CD onto the hard drive of the server.
Now map out a connection to that directory from the client machine
and again try to install.
NOTE: The mapped connection must have a drive letter, it can
not just be a UNC reference.