Kbase P98558: Unable to get a status of the database using Progress Explorer or dbman
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  08/11/2005 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1X
OpenEdge 10.X
SYMPTOM(s):
Could not connect to Admin Server on port 7835, errno 145. (8856)
Could not connect to Admin Server on port <port>, errno <errno>. (8856)
Unrecoverable error in connection to Admin Server, running unmanaged. (8850)
UNIX
Database is up and running
Unable to get a status of the database using Progress Explorer or dbman
dbman reports database is not running
CAUSE:
Database plugin was disconnected from the AdminServer due to network changes (active components upgrade).
FIX:
Restart the AdminServer in order to reconnect database plugin with AdminServer.