Kbase P97932: ODBC connection to 9.1D database fails when using SequeLink 3.1x driver
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  25/03/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows 32 Intel
Progress 9.1D
OpenEdge 10.x
SYMPTOM(s):
Connection to SequeLink cat fails with error:
An error occurred while trying to get the message for diagnostic -365.
Test connect using SEQUELink driver fails with above errors
Using SequeLink driver 3.11
CAUSE:
The Sequelink driver is not supported by Progress. The SequelLink driver 3.x is outdated for use with Progress 9.x and OpenEdge 10.x.
FIX:
Perform a complete install of a Progress client license on the system to obtain the DataDirect ODBC driver shipped with Progress.