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Kbase P97849: SQL Explorer does not start after netsetup installation
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Unverified

FACT(s) (Environment):

Windows XP
Progress 9.1X

SYMPTOM(s):

SQL Explorer fails to start from shortcut or proenv session

netsetup installation of Progress

Unable to start SQL Explorer

sqlexp.prm and sqlexp.bat exist on server machine

Necessary registry keys listed in sqlexp.prm exist

All files that the sqlexp.prm registry keys point to exist

The 3 following actions have been done:

The files msjava.dll, jview.exe and wjview.exe have been removed from the %Windir%\system32 directory

The JVM has been reinstalled using msjavx86.exe supplied in the Progress installation directory
%DLC%\bin\3party

The machine has been rebooted

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

1. Remove manually all registries for Progress 9.1X
2. Run again "netsetup"