Consultor Eletrônico



Kbase P97845: Progress Explorer fails to connect to AdminServer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   18/11/2008
Status: Verified

SYMPTOM(s):

Progress Explorer

Added new Progress server in Progress Explorer

Trying to connect to the new Progress server

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x
Windows

CAUSE:

Incorrect server name specified in server properties.

FIX:

For the server name, specify the network hostname of the machine where the Admin Server is running.
When connecting to an Admin Server running on the same machine as Progress Explorer, specify the name 'localhost'