Consultor Eletrônico



Kbase P97437: Database .lk file remains after Progress Explorer shuts down database
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/14/2004
Status: Unverified

FACT(s) (Environment):

Windows 32 Intel
Progress 9.1x

SYMPTOM(s):

Using Progress Explorer Tool to manage databases

Database .lk file remaining after Progress Explorer shuts down database.

Unable to restart databases

Manually removing .lk file in order to start

CAUSE:

ETrust anti-virus software loaded on Windows system

FIX:

Etrust anti-virus software manages executable files. Progress executables are unable to complete their tasks, leaving .lk files behind.

Place Progress database and executable files on ETrust's exclusion list.