Consultor Eletrônico



Kbase P97118: WebClient application does not offer an upgrade to a new version
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   03/11/2004
Status: Unverified

FACT(s) (Environment):

Progress 9.1x
OpenEdge 10.x

SYMPTOM(s):

WebClient application does not offer an upgrade to a new version

User choose not to upgrade to a new version first time when presented with upgrade option

CAUSE:

User checked toggle box "Don't ask me this again until a newer version is available"

FIX:

This is expected behavior. In case where it is again required to prompt the
user with the application upgrade dialog box, follow the steps:
1. Open the Registry Editor by clicking on the task bar Start button, then choose
"Run..." menu item and type "regedit" in the "Open" field
2. Locate the registry key:
HKEY_LOCAL_MACHINE\Software\<VendorName>\<ApplicationName>
3. Modify the string value "AppDontAskVersion" to the same value as in "ProwcappVersion"
4. Launch the WebClient application and application upgrade dialog box will be displayed again.