Consultor Eletrônico



Kbase P96154: Telnet and GUI sessions freeze intermittently when running Progress application
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/04/2009
Status: Unverified

SYMPTOM(s):

TinyTerm terminal emulator

Freezes began occurring on the system after WebSpeed Transaction Server was installed

Freezes do not stop when WebSpeed is stopped

WebSpeed application is unaffected

Telnet sessions freeze intermittently

GUI sessions freeze intermittently

Sessions resume after +/- 1 minute

Freeze does not affect all telnet sessions i.e. a user can have 3 sessions open at the same time but only one will freeze

No record locks seen in PROMON

No errors reported in the database and WebSpeed log files

Patches required by Progress when used on HP-UX are installed

FACT(s) (Environment):

HP-UX 11i 64-bit
Progress 9.1D
Windows NT 32 Intel/Windows 2000

CHANGE:

Upgraded to HP-UX 11i 64-bit

CHANGE:

Installed WebSpeed Transaction Server

CAUSE:

Insufficient memory available on the server. The database running on the server has been started with high values for memory-consuming startup parameters, such as -B and -s. The installation of WebSpeed Transaction Server took up a further +/- 160 MB of memory.

FIX:

1) Increase the amount of physical RAM available on the server
2) Tune the database startup parameters to reduce memory consumption