Consultor Eletrônico



Kbase P95999: OpenEdge 10 NetSetup Client could not execute SqlExplorer: system cannot find the file specified
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   02/01/2009
Status: Verified

SYMPTOM(s):

NetSetup client cannot start Sq lExplorer via its icon

SQL Explorer fails to launch from icon in NetSetup program group

ERROR: Could not execute com.progress.vj.sql.explorer.SQLExplorerGui: The system cannot find the file specified.

NetSetup source is Progress Client Networking

FACT(s) (Environment):

Windows
OpenEdge 10.x

CAUSE:

Improper installation of the full Progress client on the server

FIX:

Recommended method to install clients with NetSetup:

1. Create and share a folder on the server where you intend to install the full client, i.e. c:\Progress.

2. Map a drive to the share on that same server, i.e. p: mapped to \\servername\Progress

3. Install Progress on that same server using the mapped drive, but to a child directory of the share, i.e. c:\progress\OpenEdge

4. From any client machine map a drive p to the share on the server

5. Run setup.exe from p:\OpenEdge\netsetup