Kbase P96080: Progress Explorer window does not appear at startup
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/5/2009 |
|
Status: Unverified
SYMPTOM(s):
Progress Explorer window does not appear at startup
Progress Explorer does not start
No error messages reported
Starting Progress Explorer by launching the proexp.bat from proenv does not help
Re-registering %DLC%\bin\proexptlr.dll does not help
Progress Explorer snap-in registered properly
No other Progress or OpenEdge versions installed
Write access denied for the files admclnt.log and adc0.exp in the Progress working directory.
FACT(s) (Environment):
Progress 9.1x
CAUSE:
Progress programs and utilities are not changing permissions of these files
in the working directory. However, some backup software or manually performed
file operations can alter the files permissions, or set the read-only file attribute.
FIX:
1. Make sure that user account used to start Progress Explorer has write
permissions to:
a. Progress working directory
b. admclnt.log file
c. adc0.exp file (if it exists)
2. Remove the RO attribute ( if present)