Kbase P95936: Progress Explorer gives error 8336 when connecting to the AdminServer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  9/17/2008 |
|
Status: Verified
SYMPTOM(s):
Progress Explorer gives error 8336 when connecting to the AdminServer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
The "proadsv -query" using Start > Programs > Progress > proenv shows AdminServer is not alive
FACT(s) (Environment):
The Windows Services shows AdminServer in running
Windows NT 32 Intel/Windows 2000
Progress 9.x
OpenEdge 10.x
CAUSE:
The AdminServer was not running despite it showed *started* status in the Windows Services.
FIX:
Stop the AdminServer in the windows Services and start it again.