Consultor Eletrônico



Kbase P95841: SqlExplorer icon is not present in the netsetup client program group
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/04/2009
Status: Unverified

SYMPTOM(s):

SqlExplorer icon does not show up in the NetSetup client program group

There is no PSC registry key in the registry on the server

FACT(s) (Environment):

Windows XP
Windows 2000
OpenEdge 10.0A

CAUSE:

The Progress install directory on the source server was an operating system copy from another Progress installation. This is not a supported or recommended method.

FIX:

1. Remove the current NetSetup client.

2. Remove the copied directory on the server

3. Create a share on the server one level above the intended Progress install directory, but not the root of the drive

3. Do a complete install of Progress Client Networking on the server via a mapped drive locally or via mapped drive remotely.

4. Map a drive to the share on the server from a client,using the same drive letter used in the install

5. Connect to the NetSetup directory on the server via that mapped drive

6. Execute setup.exe