Kbase P95523: Installing Progress Personal DataServer for MS SQL Server failed with category.dll error
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  17/03/2010 |
|
Status: Unverified
SYMPTOM(s):
Installing Progress Personal DataServer for MS SQL Server failed with category.dll error
Installation failed because there is a mapped section open : category.dll
FACT(s) (Environment):
Progress 9.1D
MS SQL 7
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
1. Stop all Progress processes
2. Shut down Progress AdminService and set the service to 'Manual' startup
3. Reboot the machine
4. Make sure that there are no Progress related processes running
5. Make a backup of %DLC%\properties directory
6. Re-install Progress using all licenses including the Progress Personal DataServer for MS SQL Server