Kbase P95089: WebClient application produces FormatVersion missing error when upgrading Webclient version
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  22/12/2004 |
|
Status: Unverified
SYMPTOM(s):
Receiving error FormatVersion missing error when installing WebClient application
Required entry FormatVersion missing in application configuration file or file not found.
Problems occurs on system that had previous version of Webclient installed.
CHANGE:
Upgrading the version of Webclient being used
CAUSE:
Registry contains references to previous WebClient installation
FIX:
To resolve this problem, follow these steps:
1. Remove the WebClient install and Webclient application from the system using the Windows Add/Remove Programs.
2. Manually remove any references to previous WebClient files remaining in Windows registry.
3. Reinstall the WebClient and WebClient application.