Kbase P93823: Error 8336 when connecting to Admin Server on Linux with correct network settings
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  07/09/2004 |
|
Status: Unverified
FACT(s) (Environment):
Linux Intel
FACT(s) (Environment):
Progress 9.1D
SYMPTOM(s):
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Error 8336 when connecting to Admin Server on Linux
The hostname, ifconfig and /etc/hosts file are defined correctly
Proper ip address is assigned to a correct hostname on the Linux box
The /etc/hosts file is defined properly
127.0.0.1 localhost
ipaddress hostname
Not using firewall
Admin Server is up and running
Remote nsman -host command from Windows to Linux works fine
CAUSE:
The entry for the linux box is corrupted in the Windows Progress Explorer (the reason how is unknown at the time of the writing)
FIX:
Delete the entry for the linux box in Progress Explorer and recreate it (and repeat the connect to the linux box.