Kbase P93145: Cannot access documentation links at Knowledge Center
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Unverified
SYMPTOM(s):
Cannot access documentation links at Knowledge Center
Progress documentation has been defined as "External Search Source"
"Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable" when trying to open a documentation link
Knowledge base solutions can be accessed normally
Internet Explorer 6 SP1
CAUSE:
Customized version of Internet Explorer
FIX:
Install and use standard version of Internet Explorer (SP1 or higher is required).