Kbase P64026: Error (8336) connecting Progress Explorer to the Admin Server
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Unverified
FACT(s) (Environment):
Windows 2003
SYMPTOM(s):
Connecting to the Admin Server via Progress Explorer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
1 - Change the startup type to "Manual", reboot the server, and then go to Control Painel -> Services and start it hiting the start button.
2 - or create a script and run proadsv -start to have it started using default port 20931.