Kbase P9722: WebSpeed agents become busy at peak time and never return to available state - fixing query to datab
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/10/2008 |
|
Status: Verified
SYMPTOM(s):
WebSpeed agents become busy at peak time
Busy agents never return to available state
Need to either restart the broker or kill the agent process to remedy the problem
CAUSE:
The query in the application is using a non-existing index from the database
FIX:
Specify the correct database index in the query