Kbase 16958: Actuate Connection Fails with Errors 1432 & 2575
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/21/2003 |
|
Status: Technically Reviewed
FACT(s) (Environment):
Actuate
SYMPTOM(s):
Connection to database fails after installation of the Developer Workbench.
** Could not connect to server for database <DATABASE>, errno <ERRNO>. (1432)
Error establishing Open Interface Driver connection. (2575)
CAUSE:
In order to connect to a database with Actuate a server must be up and running (proserve or _mproserve). If this is not being done and a connection is attempted these errors may occur.
FIX:
Check all environment settings and all the parameters set in the connection dialog box in Actuate.
Also check the services file for the services being used and verify that the same port number is being used on both the client and server machine. If the numbers are different, you will get the same above error.