Kbase P90553: Launching the WebClient installation fails with error 80042EE7
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/18/2005 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.x
Windows 32 Intel
Windows NT 32 Intel/Windows 2000
SYMPTOM(s):
WebClient fails to install from the web site.
InstallShield error is displayed on the screen
Setup cannot continue because of the following error:
80042EE7
Please contact the software vendor or try again at a later time.
CAUSE:
InstallShield engine corrupted on the target machine.
FIX:
Install or update the InstallShield engine.
1. Visit the InstallShield engine update article at:
http://consumer.installshield.com/kb.asp?id=Q108322
2. Locate the instructions for the InstallShield engine version 6
3. Download the InstallShield engine update from the following URL:
http://support.installshield.com/kb/files/Q108322/IkernelUpdate.exe
4. Follow the instruction for installation of the InstallShield engine
5. Reboot the machine, log in as Administrator and launch
WebClient application installation.