Kbase P90391: Errors 3135 and 3140 when opening a report in Query/Results
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  04/10/2004 |
|
Status: Unverified
SYMPTOM(s):
Query/Results
Errors 3135 and 3140 are generated when opening a report
Invalid widget-handle. Not initialized or points to a deleted widget. (3135)
Cannot access the <attribute name> attribute because the widget does not exist. (3140)
Cannot access the CHECKED attribute because the widget does not exist. (3140)
Normal behaviour of Query/Results resumes after clicking on OK for each error
Errors only occur when opening a report
Errors do not occur for users with full security access
Errors occur for users with restricted access
CAUSE:
This is a known issue being investigated by development
FIX:
Enable the Toolbar in Feature Security for each user.
1) Start Query/Results with a user with full access
2) Select Query > Site Admin > Feature Security
3) Select Toolbar from the Features list
4) Add users to the User List
5) Exit Query/Results to finalize the changes