Consultor Eletrônico



Kbase P90061: Connection to Actuate fails after installing 9.1D service pack 09
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   30/12/2004
Status: Unverified

FACT(s) (Environment):

Actuate 4.0
Progress 9.1D

SYMPTOM(s):

Connection to Actuate fails after installing Progress service pack 09

Actuate hangs when connecting to 9.1D09 database

stack trace for esql32.dll reads:

ncsconndll
pro_net_connect
dsqllogin
sqllogin

CHANGE:

Upgraded to Progress Service pack 9.1D09

CAUSE:

This is a known issue being investigated by Development.

FIX:

Contact support to obtain the esql32.dll file from the 9.1D08 service pack.