Consultor Eletrônico



Kbase P90055: Cannot connect with workgroup database licence via TCP/IP
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/9/2009
Status: Verified

SYMPTOM(s):

This client is not licensed for remote connections. (4406)

Telnet session is used with char client

_progres dbname -N TCP -H hostname -S service port

Client and server have the same Progress version

FACT(s) (Environment):

Progress/OpenEdge Product Family
All Supported Operating Systems

CAUSE:

Workgroup database license which does not contain client networking is used but the client tried to connect via client networking over TCP/IP.

FIX:

Connect to the database via shared memory.
Start your Progress session the following way:

mpro dbname -p startup.p

Example:
mpro dbname -p _dict.p -rx