Kbase P89347: msgopen: unable to open message file: PROMSGS when starting any Progress session.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  27/07/2004 |
|
Status: Unverified
FACT(s) (Environment):
Windows
SYMPTOM(s):
Receiving error when starting any Progress session
msgopen: unable to open message file: PROMSGS
Progress installed locally
Progress installed using Domain Administrator account
CAUSE:
PROMSGS file could not be found due to incorrect environment settings
FIX:
Verify that the %DLC% and %PROMSGS% environment variables are set correctly.